Fun and learning with electronics

Come riparare TV Samsung modello LT19C300 – How to fix TV Samsung model LT19C300.

Questi giorni mi sono imbattuto nella riparazione di una TV Samsung, che si è improvvisamente spenta e non si è accesa più. Il problema come la maggior parte delle volte è causato dalla scheda di alimentazione. Infatti dopo diversi test sono giunto al problema e ho individuato due componenti guasti:

  • un condensatore ceramico a strato singolo da 220 pF – 1 kV siglato CM804;
  • il chip PWM controller STR W6052S siglato ICM81S.

Dopo aver sostituito i due componenti la TV è tornata come nuova!!! Buona visione 🎥📷

Dall’immagine si possono vedere dove sono posizionati i componenti sostituiti:

Valerio Conicella

34 commenti

  1. Giovanni Ghezzo

    Niente da dire se non che i dati riportati sul STR sono diversi da quelli riportati sul telaio

  2. Luka

    Quel condensatore rosso cm 803, mi dici le caratteristiche se le ricordi

    • Valerio Conicella

      Ciao Luka,

      è un condensatore ceramico a strato singolo (SLCC).

      Valerio

  3. Leonardo

    Ciao Luka, mi sapresti dire il valore della resistenza che sta davanti al STR, mi è saltata anche quella oltre al condensatore ceramico 220pf, inoltre si sono bruciate le piste del STR cerchero’ di ponticellare se riesco senza schema elettrico.

  4. Leonardo

    Mi sapresti dire il valore della resistenza che sta davanti al STR, mi è saltata anche quella oltre al condensatore ceramico 220pf, inoltre si sono bruciate le piste del STR cerchero’ di ponticellare se riesco senza schema elettrico.

    • Valerio Conicella

      Ciao Leonardo,

      purtroppo no, poiché ho riparato la TV qualche tempo fa. Posso suggerirti però di leggere il datasheet del regolatore STRW6052s, in particolare nella sezione “Typical Application Circuit”, da qui potresti risalire al valore del resistore utilizzato.

      Valerio

  5. Leonardo

    Ok grazie

    • Valerio Conicella

      Spero che riuscirai a riparare la scheda. Se hai altri dubbi non esitare a contattarmi.

      Valerio

  6. Leonardo

    Si trovato il valore Arancio nero argento oro, 0,3 ohms +/- 5% 2W solo che disponibili non ne ho, come L’ART W6052S

    • Valerio Conicella

      Io acquistai tutti i componenti su Ebay eccetto il condensatore che recuperai da un vecchio alimentatore switching.

      Valerio

  7. Michele

    Oltre a condensatore e ic ho dovuto sostituire fusibile T4A e ponte diodi (in corto)

    • Valerio Conicella

      Ciao Michele, grazie per la segnalazione. Spero che il tuo commento possa essere di aiuto a chi leggerà questa pagina.

  8. Andrea

    Ciao Valerio,
    non ho l’attrezzatura adatta ed ho sostituito direttamente la scheda di alimentazione (il cm804 era esploso), ricollegando il tutto la tv ha acceso il led rosso e poi si è rispenta, sentendo puzza di plastica provenire dal cavo di collegamento tra le due schede.
    Scollegandolo infatti il display si accende e lampeggia bianco diverse volte (non so quanto è importante contarle) ma non c’è niente che puzza.
    L’altra scheda non ha difetti visibili. Possibile sia sa sostituire anche il cavetto?
    Grazie per una risposta eventuale

    • Valerio Conicella

      Ciao Andrea, difficile che sia il cavetto ma non lo escludo. Per essere certo dovresti controllare la continuità del cavo con un multimetro. Se il led rosso non si accende significa che manca qualche tensione di alimentazione oppure che la scheda logica è danneggiata. La scheda che hai sostituito è nuova oppure ricondizionata?

  9. Andrea

    La scheda è nuova, se stacco l’altra scheda e lascio solo quella dell’alimentazione si accendono sia led che monitor, è quando la collego con il cnm803 che sento “puzza di circuito”.
    Quando le due schede sono collegate si è acceso solo una volta il led, ora rimane spento tutto e sento la puzza. Non ci sono gonfiori sull’altra scheda, né danni visibili al cavo ma ho già speso 60€ per la scheda di alimentazione nuova, non vorrei spenderne 40 per un cavo spedito dall’america :/
    Purtroppo non ho accessori, men che meno un multimetro.
    Che mi consigli? Riprovo a collegare tutto e aspetto che prenda fuoco? 😀
    Grazie

    • Valerio Conicella

      Da come me l’hai descritto, suppongo che il problema sia la scheda logica. Purtroppo senza strumentazione non hai possibilità di ripararla o comunque capire cosa causa il malfunzionamento.

  10. Carmelo

    Stessa scheda, condensatore scoppiato!
    Ho cambiato l’ STR ,il fotoaccoppiatore, i 2 diodi e il fusibile(nonostate funzionassero ancora)!
    Prima di provare il tutto, ho ancora un dubbio, il venditore mi ha dato un condensatore da 3kV al posto di uno da 1kV, ed inoltre ho il dubbio che non sia un condensatore ma un varistore! Come faccio a togliermi il dubbio? Sul componente dubbio, c’è scritto “221 3kV” ed ha la classica linea trasversale rialzata!

    • Valerio Conicella

      Ciao Carmelo, per toglierti il dubbio potresti misurare la capacità del componente e vedere se essa è compatibile con 220pF. Comunque la sigla “221 3kV” è sicuramente quella di un condensatore. Per la tensione di lavoro va bene anche da 3kV, basta che non sia minore di 1 kV.

      Valerio

      • Carmelo

        Grazie! Ho montato il tutto, ho provato e funziona a perfezione!

  11. Leo

    Non ho ancora recuperato il condensatore (scoppiato) ma senza dubbio questo sito è un ottimo aiuto!
    Credo di acquistarlo su eBay…hai altri consigli?

    Grazie.

    • Valerio Conicella

      Ciao Leo, il condensatore è da 220 pF ceramico a strato singolo (SLCC) con tensione di lavoro massima di 1 KV. Prima di collegare la scheda, io ti consiglio di controllare l’integrità del ponte di diodi e dei vari diodi sparsi sulla scheda. Fai un ispezione visiva per controllare se ci sono altri componenti bruciati. Fammi sapere.

      Valerio

  12. Leo

    Ciao, grazie della risposta (che ho visto solo ora).
    Sono tornato sul sito per vedere il codice dell’STR perché ho già sostituito il condensatore ma la tv non da segni di vita.
    L’unico componente danneggiato visivamente sembra il condensatore che ho appena sostituito.
    Purtroppo non ho modo di misurare i componenti con uno strumento…e a dire il vero non ne sono più capace! 🙂
    Potrebbe servire sostituire l’STR?

    Grazie Valerio!

    • Valerio Conicella

      Difficile dirlo, però visto che l’STR è il “cuore” del circuito, ti consiglio di sostituirlo. Comunque se hai a portata di mano il tester puoi controllare (selezionando la modalità “diodo”) se i pin del regolatore STR sono in cortocircuito. Molto probabilmente troverai il cortocircuito tra il pin 1 e il pin 3.

      Per qualsiasi cosa contattami,

      Valerio

  13. Leo

    Buongiorno Valerio,
    Ho sostituito anche il regolatore STR e…tutto funziona perfettamente!
    Ti ringrazio molto per la guida e l’assistenza!

    Buona giornata.

  14. jonny

    Ciao Valerio, ho anch’io un problema con un monitor molto simile (LT24C300EW) che si è spento di colpo silenziosamente mentre usavo il pc.
    Disponendo di un saldatore e sopratutto voglia ma esperienza pressochè scarsa, volevo comunque provare a riparare da me. Infatti cercando in rete ho trovato dei kit con dei componenti per l’alimentatore dato che spesso sono loro la causa del problema, l’unico problema è che non trovo quello esatto del mio modello.
    Ad esempio un kit comprende:
    STRW 6052 S
    KBU606 Ponte diodi 6A 600V
    Condensatore 221K 1 KV
    Fusibile 4 A 250 Volt
    Forse i primi tre penso di averli identificati ma non l’ultimo. Ti lascio l’immagine del mio alimentatore potresti provare a cerchiarmi quelli che potrebbero essere quelli da controllare e possibilmente dirmi quale sarebbe il fusibile nella mia scheda?
    http://puu.sh/IMYUM/4d618666ba.jpg
    Grazie in anticipo!

    • jonny

      In realtà anche il condensatore (azzurro) non so quale sarebbe dei tanti..

    • Valerio Conicella

      Ciao,

      ti invio l’immagine per email. Posso usare quella con cui hai scritto il commento?

      • jonny

        Ciao Valerio, nel frattempo guardando in giro penso di aver identificato tutti i componenti di quel kit sulla mia scheda, l’unico problema è che sembrano per una scheda leggermente differente, in quanto nella mia scheda (BN44-00506B PD27A0Q) l’ STR è il W6053S invece del 52..
        A parte questo però ho fatto queste verifiche:
        – L’integrato STR W6053S non sembra dare cortocircuito tra il pin 1 e il pin 3
        – PONTE DIODO non sembra in corto
        – il FUSIBILE mi da continuità
        – Sul trasformatore (grande) sembra esserci continuità tra i pin dello stesso lato

        Ho provato a controllare la continuità anche su tutti i i diodi e due mi danno il corto
        Inoltre controllando i condensatori elettrolittici quello più in alto a sinistra sembra leggermente gonfio
        Ti lascio l’immagine così capisci a quale mi riferisco:
        http://puu.sh/INljT/f065bf4bd7.jpg

        Prima di andare ad acquistare e provare a cambiare il condensatore leggermente gonfio, tra l altro risolverebbe il corto? Secondo te cosa posso provaea fare per identificare meglio il problema?

        • Valerio Conicella

          Per testare correttamente i diodi ti consiglio di dissaldare uno dei due pin dalla scheda. Il condensatore è gonfio sarà sicuramente guasto o difettoso, quindi devi sostituirlo.

          • jonny

            Ho dissaldato uno dei due diodi e come in effetti solo uno dei due era in corto. Percio ho sostituito sia quello che il condensatore. L’unico problema è che dopo aver finito di saldare, cercando di tagliare i filetti di troppo purtroppo ho staccato la parte del foro insieme alla saldatua come vedrai dall’immagine.. Presumo che ora devo creare un ponte, però dove?

          • Valerio Conicella

            Dovresti grattare il solder mask verde sulla pista e fare un ponte con lo stagno. Se la vista non mi inganna, puoi farlo esattamente dove hai posizionato la freccia rossa.

          • jonny

            Grazie mille davvero Valerio, per il tuo tempo per avermi dato una grandissima mano, alla fine ho risolto anche il problemino del foro saltato. Riguardo il problema principale, fortunatamente sostituendo semplicemente il condensatore leggermente gonfio e il diodo che dava corto circuito, facendo poi il test della retroilluminazione (collegando la corrente lasciando scollegato la mainboard dal PSU) quest’ultima si accendeva e pure il test dei voltaggi era stavolta stavile sui 5v e 12v 🙂 Che dire, grazie mille ancora per il tuo prezioso tempo e spero questi passaggi possano aiutare qualcun altro nella mia stessa problematica 🙂

          • Valerio Conicella

            Sono contento che sei riuscito a riparare la scheda! Grazie a te 🙂

            Valerio

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.

© 2022 Valerio Conicella

Tema di Anders NorenSu ↑